[ 
https://issues.apache.org/jira/browse/TUSCANY-1391?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12510734
 ] 

Fuhwei Lwo commented on TUSCANY-1391:
-------------------------------------

Can you rename XMLDocumentImpl.getUnknownFeatures() to getUnknownProperties() 
because feature is not a SDO term? Thanks. - Fuhwei

> Provide capability to load and save XML with unknown features
> -------------------------------------------------------------
>
>                 Key: TUSCANY-1391
>                 URL: https://issues.apache.org/jira/browse/TUSCANY-1391
>             Project: Tuscany
>          Issue Type: Improvement
>          Components: Java SDO Implementation
>    Affects Versions: Java-SDO-1.0
>            Reporter: Amita Vadhavkar
>         Attachments: 1391.patch, 1391.patch, JIRA1391Design.txt, 
> JIRA1391Design.txt
>
>
> expose XMLResource.OPTION_RECORD_UNKNOWN_FEATURE through tuscany-sdo-impl

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]

Reply via email to