Same problem here, all my Oauth requests are receiving a "Could not
authenticate you." answer with a 401. Don't understand why, I didn't
change anything, and this just started to happen a few minutes ago.
The application type is Browser, with the "Twitter for login" option.

Quite a big problem on my side, as I can't synchronize accounts
anymore. Had to stop the service.
Anyone knowing what's going on?


On Jul 9, 10:43 pm, JDG <> wrote:
> That's something that I would really like to see as well -- even if it was a
> development parameter (ala debug=true) that could be put in the signature.
> On Thu, Jul 9, 2009 at 14:41, Bojan Rajkovic <> wrote:
> > On Jul 9, 4:26 pm, Bojan Rajkovic <> wrote:
> > > Is there a way that we can get more information on why a signature is
> > > not being validated? My OAuth library suddenly stopped validating
> > > signatures earlier. I've reset the consumer key and consumer signature
> > > several times since then, and things still keep failing. I've compared
> > > the requests being made that fail to the request that worked, and they
> > > appear to be same on the outside.
> > Well, I solved my issue in the meantime (came down to requesting
> >www.twitter.comvs, but I would still like to know if we
> > can get some more information with the validation failed message.
> --
> Internets. Serious business.

Reply via email to