OMG!

Anyone from Twitter Team can reply this issue?

What's wrong?

What can I do?

Help!

Caio Ariede
http://caioariede.com/



On Sat, Aug 1, 2009 at 11:02 AM, Vincent Nguyen<kureik...@gmail.com> wrote:
> You're right!
> Maybe it's twitter's bug then!
>
>
> 2009/8/1 caio ariede <caio.ari...@gmail.com>
>>
>> But why this tweet:
>>
>> http://search.twitter.com/search?lang=pt&q=framework+from%3Acaioariede
>>
>> Isn't appear in this search:
>>
>> http://search.twitter.com/search?lang=all&q=307.to
>>
>> The language is set to "all"! Anyone can explain?
>>
>> The http://307.to/ just stopped to catch many tweets from API.
>>
>> Caio Ariede
>> http://caioariede.com/
>>
>>
>>
>> On Sat, Aug 1, 2009 at 10:46 AM, Vincent Nguyen<kureik...@gmail.com>
>> wrote:
>> > Yes, it's just for you!
>> > I think it causes by no one post a link with 307.to in Portugese!
>> > Looking at bit.ly or so and you see Twitter works fine!
>> >
>> > 2009/8/1 caio ariede <caio.ari...@gmail.com>
>> >>
>> >> It's just for me?
>> >>
>> >> Caio Ariede
>> >> http://caioariede.com/
>> >>
>> >>
>> >>
>> >> On Fri, Jul 31, 2009 at 1:52 PM, caio ariede<caio.ari...@gmail.com>
>> >> wrote:
>> >> > The results in english is "fine":
>> >> >
>> >> > - http://search.twitter.com/search?lang=all&q=307.to
>> >> >
>> >> > Results in portuguese, simple doesn't return nothing:
>> >> >
>> >> > - http://search.twitter.com/search?lang=pt&q=307.to
>> >> >
>> >> > But yes, there is portuguese tweets with "307.to" string:
>> >> >
>> >> > -
>> >> > http://search.twitter.com/search?lang=pt&q=framework+from%3Acaioariede
>> >> >
>> >> > What's the problem? Thx!
>> >> >
>> >> > Caio Ariede
>> >> > http://caioariede.com/
>> >> >
>> >
>> >
>
>

Reply via email to