Sam Street! I have the same issue when loging on Twitter.com through web
while my friends are able to login!
Dunno why! It seems not every account can not login!
Hope this issues will be fixed soon! We totatly don't know what is going on!

2009/8/7 Sam Street <sam...@gmail.com>

>
> My app fails when requesting tokens.
> I still cant even login to Twitter.com through web - it just freezes.
> Anyway, nope its solved soon.
> Thanks
>
> On Aug 7, 6:28 pm, Vincent Nguyen <kureik...@gmail.com> wrote:
> > Me too! My App can request a oauth token but can not do anything when
> > redirecting to Twitter!
> > And I even can not login to my account from web! All is broken:(!
> >
> > 2009/8/7 Muthu Ramadoss <muthu.ramad...@gmail.com>
> >
> >
> >
> > > I'm not able to even post updates on my twitter account from web. May
> > > be this is the case after the DOS attack and will be remedied soon.
> >
> > > On Aug 7, 7:07 am, hansamann <sven.hai...@googlemail.com> wrote:
> > > > I experience the same, hope this is just the Twitter DOS attack
> > > > aftermath. My app cannot request a requestToken for example, which
> > > > results in a time out on my pages as this is the first thing you do
> > > > before you redirect to twitter.
> >
> > > > Also, I cannot seem to get the friends timeline, friends and
> > > > followers.... at least not regularly I believe.
> >
> > > > Anyone else?
> >
> > > > Cheers
> > > > Sven
> >
> > > > On Aug 6, 5:31 pm, Howard Siegel <hsie...@gmail.com> wrote:
> >
> > > > > If this has only been happening since this morning, then it is
> likely
> > > this
> > > > > is just part of the aftermath of the DOS attack on Twitter.
> >
> > > > > - h
> >
> > > > > On Thu, Aug 6, 2009 at 15:53, yuf <kyl...@gmail.com> wrote:
> >
> > > > > > I have yet to get oAuth callbacks to work properly.  After
> clicking
> > > > > > Allow, I end up on a completely blank
> twittter.com/oauth/authorize
> > > > > > page.  If I try to look at the source, it asked if should resend.
>  If
> > > > > > I do, the source comes back that contains the redirect.  But if
> I'm
> > > > > > not looking at the source, the page just hangs for a while, and
> then
> > > > > > ends up blank.
> >
> > > > > > What is up here?  I've tried a variety of callback urls, from
> > > > > > localhost, to the actual domain I'm using for development.
> >
> > > > > > Any one experience similar?
>

Reply via email to