Rate limits generate specific http error codes when met, not connection resets... I'm assuming you, Twitter or someone in the middle is experiencing some sort of network related issue. Have you tried tracerouting to Twitter and see if you hit any roadblocks on the way?


On Oct 24, 2009, at 10:02 PM, Jesse Stay <jesses...@gmail.com> wrote:

This is a whitelisted account on a whitelisted IP so I don't see how it could be a rate-limit. It's using basic auth - is there an easy way to use oAuth for whitelisted accounts? This has worked for the last year or so up until today.

Jesse

On Sat, Oct 24, 2009 at 10:20 PM, Atul Kulkarni <atulskulka...@gmail.com > wrote: Are you using Basic Auth? Are you using the same account to tweet and are u tweeting simultaneously while working? If none of the above then u have reached ur rate limit. Wait for an hour and try again. Else I don't understand what could have happened. I had this a few days back and reason was rate limit.

On Sat, Oct 24, 2009 at 11:16 PM, Jesse Stay <jesses...@gmail.com> wrote: I'm seeing constant Connection Reset by Peer errors on one of my servers. Is anyone else seeing this? Have I hit a limit of some sort? It's been happening all day long it seems.

Jesse



--
Regards,
Atul Kulkarni
www.d.umn.edu/~kulka053

Reply via email to