On Thu, Oct 29, 2009 at 1:09 PM, Marc Mims <marc.m...@gmail.com> wrote:
> Did you install the full developer release, or just the
> Net::Twitter::Role::API::Lists module?  Are you using Basic or OAuth
> authentication?
>
> Changes were made to both Net::Twitter::Core and
> Net::Twitter::Role::OAuth to support the DELETE method.  Either you
> don't have those updated modules or I have a bug in one (or both) of
> them.
>
> I've tested it on my own account with both Basic and OAuth and
> delete_list is successful, so if you've got the correct Core and OAuth
> modules perhaps a stack trace would shed some light.

Last night I'd only added the Lists.pm module; after grabbing and
installing the complete package just now, the error has gone away.

Though it is on my radar, I haven't done any development with OAuth yet.

I'll try to get some more thorough testing done tonight.  Thanks for your help.

-- 
  Scott Elcomb
  http://www.psema4.com/   @psema4

  Member of the Pirate Party of Canada
  http://www.pirateparty.ca/

Reply via email to