that's intriguing - but you'll have to provide a lot more information:

are you using oauth, or basic auth?
what endpoints are you calling when you are getting the error?


Hi

We have a program that uses the Twitter API that we wrote and it (used
to) work fine but recently we had to change the computer date we were
calling our program from to 2018 instead of 2009 - this was done as a
temporary test for another application we were running on that same
computer unrelated to Twitter.

Anyway, after we changed the date to 2018 - the Twitter API program
still ran OK but when we then put the date back to 2009 our Twitter
program wont run and is now reporting the following.

The remote server returned an error: (401) Unauthorized.

But when we switch back to 2018 ..it runs fine.

Can anyone shed some light on thsi please ?  Is ther some date related
switch we are missing in our Twitter program ?

Thanks !

--
Raffi Krikorian
Twitter Platform Team
ra...@twitter.com | @raffi




Reply via email to