Hi Mark,

Great - thanks very much for looking at this so quickly!

Cheers,
Ben

On Dec 3, 2:22 pm, Mark McBride <mmcbr...@twitter.com> wrote:
> This should be resolved, please let us know if you continue to see errors
>
>
>
> On Wed, Dec 2, 2009 at 6:54 PM, Mark McBride <mmcbr...@twitter.com> wrote:
> > We've identified the issue and are working on a fix right now.  Stay 
> > tuned...
>
> > On Wed, Dec 2, 2009 at 6:06 PM, Ben Novakovic <bennovako...@gmail.com> 
> > wrote:
> >> since posting this - I've noticed other users on here have experienced
> >> the same problem. It only appears to happen to certain user accounts
> >> on home_timeline. Not sure what the issue is. I'm not over my rate
> >> limit because I can view replies/dms.
>
> >> Cheers,
> >> Ben
>
> >> On Dec 3, 11:37 am, Ben Novakovic <bennovako...@gmail.com> wrote:
> >>> Hi,
>
> >>> I run Mobile Tweete (http://m.tweete.net), and I've noticed within the
> >>> last few hours that users keep getting 500 error response codes from
> >>> the Twitter Api. I have a dev server running the exact same code on my
> >>> machine here and I'm experiencing no such errors. I was just wondering
> >>> whether Mobile Tweete's IP address has been blocked from the API for
> >>> some reason?
>
> >>> I would really love to get to the bottom of this ASAP! Thanks very
> >>> much!
>
> >>> The IP Tweete is running on is: 74.207.242.154. It also appears that
> >>> 64.71.152.86 doesn't seem to work either.
>
> >>> Cheers,
> >>> Ben
>
> > --
> >   ---Mark
>
> >http://twitter.com/mccv
>
> --
>    ---Mark
>
> http://twitter.com/mccv

Reply via email to