And please forgive my obnoxious tone; I'm tired and frustrated. :)

On Feb 4, 12:05 am, Duane Roelands <duane.roela...@gmail.com> wrote:
> Ryan:
>
> If posting "Hello World" works and posting "Hello world!" fails, then
> the problem is not the presence or absence of the "status" parameter.
>
> These are libraries that were working until recently; it appears that
> something has changed on Twitter's end.
>
> Multiple users of multiple libraries are now reporting the issue.
>
> On Feb 2, 11:09 pm, ryan alford <ryanalford...@gmail.com> wrote:
>
>
>
> > Remember that the status update is different from most of the other
> > requests, because it adds the "status" parameter that is not in the other
> > requests. This means that it needs to be part of the query string and also
> > the signature.  Leaving this out could cause an issue.
>
> > Ryan
>
> > Sent from my DROID
>
> > On Feb 2, 2010 10:03 PM, "ohauske" <ovonhau...@gmail.com> wrote:
>
> > Hi Ryan,
>
> > I tried getting the home timeline and a couple of other methods and
> > everything works, everything except the update status
>
> > here's my request:
>
> >http://twitter.com/statuses/update.xml?oauth_consumer_key=******&oaut...
>
> > I'm using this library
>
> >http://code.google.com/p/oauth/
>
> > On Jan 29, 6:10 am, ryan alford <ryanalford...@gmail.com> wrote:
>
> > > Try getting the home timeline and...
> > > On Jan 28, 2010 11:14 PM, "arian cabezas" <arian.cabe...@gmail.com> wrote:
>
> > > Hi Ryan.
> > > I´m havi...

Reply via email to