I'll probably try one last time over the weekend and if still cant
crack it, will send a mail with the details.

Thanks,
-Manu.

On Feb 25, 2:41 am, Abraham Williams <4bra...@gmail.com> wrote:
> If you are still having this issue and have double checked that the statuses
> are actually getting posted with your consumer key then you should probably
> email a...@twitter.com with as much detail as you can.
>
> Abraham
>
>
>
>
>
> On Sun, Feb 21, 2010 at 21:50, Manu <manukp....@gmail.com> wrote:
> > Hi Abraham,
> >     Yes, it should be automatic according to twitter api
> > documentation, but it is not in my case. :(
>
> > I'm still trying to figure out if I'm missing something/doing
> > something wrong. So I double checked now.
>
> > 1. My Twitter test account's 'connections' settings page shows my app
> > having read and write access.
> > 2. My statuses/update function uses only my app's oAuth consumer key
> > and the obtained access_token/secret values to update the status on
> > the test account.
> > 3. Using the above function, I'm able to post status to the above
> > account. even tried giving a 'source=' param, but that resulted in
> > "from web".
>
> > One possible area to look at would be my app settings under
> > twitter.com/apps. There, I haven't checked the "Use Twitter for login"
> > option. Is this necessary to see the "from [MyApp]" under the source?
>
> > Status updated using oAuth, but still showing "from API":
> >http://twitter.com/gochebo/status/9436736272
>
> > Thanks in Advance,
> > -Manu.
>
> > On Feb 22, 12:39 am, Abraham Williams <4bra...@gmail.com> wrote:
> > > It should be automatic.
>
> > > Abraham
>
> > > On Sun, Feb 21, 2010 at 09:42, Manu <manukp....@gmail.com> wrote:
> > > > Hi All,
> > > >       I've put together some javascript code for twitter's OAuth
> > > > implementation, and gave read and write permissions to my app from a
> > > > test account. After getting the access token and token secret, I tried
> > > > posting a sample tweet signed as per OAuth, The message does get
> > > > posted on the test account's timeline, but I'm still seeing "From API"
> > > > under it and not "From [MyApp]". Is there a parameter I'm missing
> > > > here? from the update url? Any help to get this resolved is highly
> > > > appreciated.
>
> > > > Thanks,
> > > > -Manu.
>
> > > --
> > > Abraham Williams | Community Advocate |http://abrah.am
> > > Project | Out Loud |http://outloud.labs.poseurtech.com
> > > This email is: [ ] shareable [x] ask first [ ] private.
> > > Sent from Seattle, WA, United States
>
> --
> Abraham Williams | Community Advocate |http://abrah.am
> Project | Out Loud |http://outloud.labs.poseurtech.com
> This email is: [ ] shareable [x] ask first [ ] private.
> Sent from Seattle, WA, United States

Reply via email to