Does anyone has any ideas? Any help is really appreciated, because I
can't understand this kind of the API's behavior.

On Mar 12, 6:40 pm, Uladzimir Pashkevich <>
> Hi everyone,
> I am developing an application using Twitter API and I have
> encountered into a strange behavior connected with 401 error. I am
> using basic auth. When I run my application locally, it works just
> fine and I never get any 401 errors. However, when I run my
> application on another environment, I get 401 error in approximately
> 80% cases. I am completely sure that the credentials are correct.
> What makes this situation even more weird is that I am working with
> several accounts, and most of them work fine in both environments. I
> am experiencing problems only with one account. All accounts I work
> with are whitelisted, so rate limit should not be an issue here.
> I have no idea what may cause this behavior. Could you please explain
> me the possible reasons I am getting 401?
> Thanks,
> Uladzimir

Reply via email to