Just tried establishing a new connection to a different account with
Twitterrific (which I believe uses xAuth) and it worked fine.

So, there is presumably a bug in the iPad client I was testing. Unrelated.

-damon
On Thu, May 20, 2010 at 3:33 PM, Damon Clinkscales <sca...@pobox.com> wrote:
> Hey guys,
>
> Don't know if this is related, but I was testing a friend's iPad app
> this morning which uses xAuth.
>
> When setting up a new account in his app, the app authorizes in my
> Connections tab.  However, whenever his app tries to use the tokens,
> we get an immediate HTTP 401.  None of the calls with the tokens he
> has received are working for accessing.
>
> His account, which was auth'd (tokens retreived) over a month ago,
> still works ok with his app, but my new setup with the same client
> codebase is now failing.
>
> It seems like there might be something wrong with the OAuth tokens
> being issued, but that seems kinda crazy that there could be a problem
> that widespread.
>
> -damon

Reply via email to