Hi Taylor,

It were simple search queries, and I was unable to capture failed
response. My application geocodes search results, when i changed
distance units from miles to km it kinda worked but it was very
glitchy. 2 hours ago when i checked everything worked fine, so I
assume you guys must have changed something cause i haven't.

On May 27, 2:36 pm, Taylor Singletary <taylorsinglet...@twitter.com>
> Can you share some of your example queries? Are you able to capture the
> response of your failed requests? We made some changes recently to the
> Search API on how it handles complex queries. Previously, there was a simple
> limit of 140 characters in the query string -- now we computationally
> calculate how complex a search query is and service it based off of that.
> The unfortunate side effect is that it's difficult to determine how complex
> a query is before trying it. Searches with many ORs and ANDs intermixed are
> obvious candidates, especially when they contain additional operators.
> Taylor Singletary
> Developer Advocate, Twitterhttp://twitter.com/episod
> On Thu, May 27, 2010 at 1:15 AM, yousef <y.sekan...@googlemail.com> wrote:
> > I am using the search api in a flash application, everything worked
> > like clockwork until a few days ago. However, now it seems like the
> > api has an issue with "mi" unit. Furthermore, if i have a search
> > string with a space in it, it doesn't work i.e if i search for "lady
> > gaga"
> > i know this is not a good explanation, but i can't debug this at all -
> > its like a ghost.

Reply via email to