Hi Rich,

I'll do some additional checking today to make sure this is the case, but I
don't believe the bug fix has been deployed yet. With the World Cup and
other issues, deploys have been scarce lately. I'll let you know if it has
indeed been pushed yet.

Thanks,
Taylor

On Thu, Jun 17, 2010 at 1:27 AM, Rich <rhyl...@gmail.com> wrote:

> Hi Taylor
>
> Do you know if the fix has been deployed yet as I'd love to be able to
> support both expanded_url and the new display_url in my code base
> (well it's coded, I've just disabled it for the time being).  I'm not
> seeing 500 errors at the moment, but that could just be I haven't seen
> a broken entity yet.
>
> Many thanks
> Richard
>
> On Jun 10, 5:57 pm, Taylor Singletary <taylorsinglet...@twitter.com>
> wrote:
> > There's no good way to handle it right now, the tweets that cause the
> issue
> > act as a "poison" on the result set you are retrieving once entities are
> > enabled. Best to just wait out for the fix.
> >
> >
> >
> > On Thu, Jun 10, 2010 at 9:45 AM, Rich <rhyl...@gmail.com> wrote:
> > > Thanks Taylor, I discovered it possibly was something like that when
> > > the error went away but reappeared when clicking through to the next
> > > page.
> >
> > > Is there anything we can do to handle it at our end?
> >
> > > Richard
> >
> > > On Jun 10, 5:41 pm, Taylor Singletary <taylorsinglet...@twitter.com>
> > > wrote:
> > > > Hi Rich,
> >
> > > > Thanks for pointing this out. We have a fix for this case pending
> deploy,
> > > > likely sometime next week. The error occurs due to an irreconcilable
> > > state
> > > > in one of the tweets within the timeline you're requesting.
> >
> > > > Taylor
> >
> > > > On Thu, Jun 10, 2010 at 9:28 AM, Rich <rhyl...@gmail.com> wrote:
> > > > > Calling include_entities=true on home_timeline is constantly
> returning
> > > > > an http status error of 500
>

Reply via email to