Ok i tried again with Authorization header.
It is as follows
OAuth
oauth_nonce="RF8P1N7n60mE",oauth_callback="oob",oauth_signature_method="HMAC-
SHA1",oauth_timestamp="1282404507",oauth_consumer_key="N3jplhm1n1ypCzg2eWEg2w",oauth_signature="S0tx5EeTGk1m
%2BcH5HMmjg6UTW9U%3D",oauth_version="1.0"

Can anyone point out as to what is the issue.
This is really getting very frustrating. All i get is 401
unauthorized.

On Aug 21, 6:54 pm, Mukha Mudra <chandran.biju...@gmail.com> wrote:
> Hi,
>     I am doing a GET request with query parameters as 
> followshttp://api.twitter.com/oauth/request_token?oauth_callback="oob"&oauth_consumer_key="N3jplhm1n1ypCzg2eWEg2w"&oauth_signature_method="H
>  MAC-SHA1"&oauth_signature="Tcwwe1C5Rp5kt4TthmjzHB53R7Y%3D"&oauth_timestamp= 
> "1282398388"&oauth_nonce="9dgADgZQgJwK"&oauth_token=""&oauth_version="1.0"
>
> I checked the signature formation 
> onhttp://hueniverse.com/2008/10/beginners-guide-to-oauth-part-iv-signin...
> and it is accurate.
>
> But i get '401 Unauthorized' in response. I also tried Authorization
> header and POST. But same response.
> I am trying this from Symbian Application.
> In my application settings i have chose 'Desktop client' and 'Read and
> Write' access.
> I have been trying this since past couple of days. What could be the
> issue? How can i get this right and running.
>
> Regards
> Biju

Reply via email to