On Jul 7, 9:07 pm, Andy <andreas7...@googlemail.com> wrote:
> Bad: At Google Chrome browser (Version 5.0.375.99) it shows error,
> when I go to authorize-page (with question "Connect your account?") at
> retweet:
>
> Here is the complete error message:
>
> -----------------------------------------------------------------
> This page contains the following errors:
> error on line 393 at column 41: Entity 'rarr' not defined
> Below is a rendering of the page up to the first error.
> -----------------------------------------------------------------
>
> At lines 391 - 393 stands:
>
> <div class="pipeline orange">
>   Zugreifen und aktualisieren? <b>&rarr;</b>
> </div>

I just hit the same problem with Chrome, on the English version of the
OAuth authorise page http://m.twitter.com/oauth/authorize.

I'm sure that if Chrome disagrees with &rarr; then many mobile
browsers are also likely to have trouble with it too.

Is this likely to be fixed soon?

-- Richard

-- 
Twitter developer documentation and resources: http://dev.twitter.com/doc
API updates via Twitter: http://twitter.com/twitterapi
Issues/Enhancements Tracker: http://code.google.com/p/twitter-api/issues/list
Change your membership to this group: 
http://groups.google.com/group/twitter-development-talk?hl=en

Reply via email to