Strange, you aren't the first one who reported this. I really think that
this behavior should be investigated.

Tom


On 9/6/10 11:23 PM, G wrote:
> I'm not receiving an oauth_verifier key/value pair in after the user
> grants access through my app.
> 
> I'm receiving the at the URL specified in my app settings and in my
> initial token request. The callback I'm getting looks like this
> 
> http://callback_url?oauth_token=xHddBl5uYQnSIESC4P16bmWS3ObDgMroXglEQl9xWQ
> 
> Every issue I have seen regarding this has to do with not supplying
> callback url's. I have included them in every step. I have even tried
> to use it when asking for user authorization which the tutorial here:
> http://dev.twitter.com/pages/auth says I don't need. I'm really at a
> loss.
> 
> I have tried to use the PIN method as well, but again the above
> tutorial falls short at the critical step of what to do when the PIN
> is aquired.
> 

-- 
Twitter developer documentation and resources: http://dev.twitter.com/doc
API updates via Twitter: http://twitter.com/twitterapi
Issues/Enhancements Tracker: http://code.google.com/p/twitter-api/issues/list
Change your membership to this group: 
http://groups.google.com/group/twitter-development-talk?hl=en

Reply via email to