It says "setting up my twitter" in the Base String, not "status=setting
up my twitter".

Tom


On 9/14/10 7:30 PM, MTCoder wrote:
> Im posting this again here to make sure its seen (other thread here
> http://groups.google.com/group/twitter-development-talk/browse_thread/thread/fb1f29a6e43c48e3)
> 
> I have tried many different things and cant seem to get the status
> POST to work(thanks Tom for the help with getting the timeline).
> 
> my base string:
> 
> POST&http%3A%2F%2Fapi.twitter.com%2F1%2Fstatuses%2Fupdate.xml&
> oauth_consumer_key%3D3RmYCDlNEUoRLXmeQDgA%26
> oauth_nonce%3D544D44594D4E347A7735514D3D3D4934%26
> oauth_signature_method%3DHMAC-SHA1%26
> oauth_timestamp%3D1284483693%26
> oauth_token%3D180440869%2D38LrgS7ccUZ9l2M1SD5ODKclih3AOiUb6nist1y4%26
> oauth_version%3D1.0%26setting%2520up%2520my%2520twitter
> 
> And the POST:
> 
> POST /1/statuses/update.xml? HTTP/1.1
> Content-Type: application/x-www-form-urlencoded
> Authorization: OAuth oauth_nonce="544D44594D4E347A7735514D3D3D4934",
>  oauth_signature_method="HMAC-SHA1", oauth_timestamp="1284483693",
>  oauth_consumer_key="3RmYCDlNEUoRLXmeQDgA",
> oauth_token="180440869%252D38LrgS7ccUZ9l2M1SD5ODKclih3AOiUb6nist1y4",
>  oauth_signature="vZt0cwQJV%2FeZUPSRPAjfpEBhONM%3D",
> oauth_version="1.0"
> Content-Length: 40
> 
> status=setting%2520up%2520my%2520twitter
> 
> Any help/ideas would be greatly appreciated.
> 
> Thanks
> 

-- 
Twitter developer documentation and resources: http://dev.twitter.com/doc
API updates via Twitter: http://twitter.com/twitterapi
Issues/Enhancements Tracker: http://code.google.com/p/twitter-api/issues/list
Change your membership to this group: 
http://groups.google.com/group/twitter-development-talk?hl=en

Reply via email to