I've been working on a site stream implementation for the past week or
so from my local environment without any issues. However, I just setup
a new EC2 instance this morning and I'm unable to connect from it (I
receive 401 Unauthorized).

I've tried a few attempts over the course of several hours. I'm using
@frflyapp and I've tried both my development oauth app and my
production oauth app (both of which work locally) with the same
result.

My last failed attempt was at:
> Tue Oct 12 20:08:17 +0000 2010

I received the following response:
> HTTP/1.1 401 Unauthorized
> WWW-Authenticate: Basic realm="Firehose"
> Cache-Control: must-revalidate,no-cache,no-store
> Content-Type: text/html; charset=iso-8859-1
> Content-Length: 1286
> Server: Jetty(6.1.25)

My EC2 instance is at:
stream1.frf.ly
174.129.10.194

With the default security group on EC2, I don't think it's possible to
ping the instance and I'm not sure if that's related or not.

Thanks, in advance, for any help you can provide.

--
Thomas Mango
tsma...@gmail.com

-- 
Twitter developer documentation and resources: http://dev.twitter.com/doc
API updates via Twitter: http://twitter.com/twitterapi
Issues/Enhancements Tracker: http://code.google.com/p/twitter-api/issues/list
Change your membership to this group: 
http://groups.google.com/group/twitter-development-talk

Reply via email to