Getting this error back from Twitter --

<hash>
 
<request>/oauth/access_token?oauth_consumer_key=((elided))&amp;oauth_nonce=((elided))&amp;oauth_signature_method=HMAC-SHA1&amp;oauth_timestamp=1291335791&amp;oauth_token=((elided))&amp;oauth_version=1.0&amp;oauth_signature=((elided))</request>
  <error>Invalid / expired Token</error>
</hash>

This is on newly "Allow"'ed tokens from Twitter's OAuth.  What gives?

-- 
Dossy Shiobara              | do...@panoptic.com | http://dossy.org/
Panoptic Computer Network   | http://panoptic.com/
  "He realized the fastest way to change is to laugh at your own
    folly -- then you can let go and quickly move on." (p. 70) 

-- 
Twitter developer documentation and resources: http://dev.twitter.com/doc
API updates via Twitter: http://twitter.com/twitterapi
Issues/Enhancements Tracker: http://code.google.com/p/twitter-api/issues/list
Change your membership to this group: 
http://groups.google.com/group/twitter-development-talk

Reply via email to