On Wed, Jan 5, 2011 at 2:31 AM, Abraham Williams <4bra...@gmail.com> wrote:
> At this point I would recommend creating a new application. If you are still
> having issues deleting the existing one you should be able to rename it to
> something else and delete it later.

I had the same idea. So I did that. Created a new app called "twtr.sh"

You can download it/view the source here (it's a bash script):
http://luo.ma/sh/twtr

Here is a screenshot of app settings (with private bits white-d out
and read & write status highlighted:

https://img.skitch.com/20110105-xfad1was8ts4fjhhq6dw67iqm1.jpg

Here is a screenshot of my Twitter / Connections

https://img.skitch.com/20110105-t4p6354c94mxn8u295ckn1rwp7.jpg

I authorized twurl with twtr.sh's information.

If I run "twtr.sh —verify" (which does a simple 'verify credentials')

returns "twtr.sh: Verified"

twtr.sh --dm tjluoma hello

fails.

But I ran it on another computer (where I hadn't updated the keys) and
—verify worked there too, when it shouldn't have.

I guess the question I have now is:

        How do I completely uninstall 'twurl' and then reinstall it?

because the only thing I can guess is that it's screwed up on my
computers somehow.

TjL

-- 
Twitter developer documentation and resources: http://dev.twitter.com/doc
API updates via Twitter: http://twitter.com/twitterapi
Issues/Enhancements Tracker: http://code.google.com/p/twitter-api/issues/list
Change your membership to this group: 
http://groups.google.com/group/twitter-development-talk

Reply via email to