Seems like I just figured out the "issue".  For some reason, I have a
problem with my Firefox web browser.  It works fine in Epiphany Web
Browser.  I'm not sure what the issue is with Firefox, but I am trying
to determine the problem.  It is not a cache issue, since I have
already dumped the cache several times.

On Mon, Jan 31, 2011 at 1:39 AM, Patrick <kenned...@gmail.com> wrote:
> I've copied my consumer key and consumer secret to the secret.php, but
> $twitterObj->getAuthenticateUrl() returns a nasty error.  I've been
> suck on this several days, and I think there is some "issue" with my
> account, as I normally do not have a problem.  Does this look okay?
> Is there a way I can diagnose this error better?
>
> <?php
> require "EpiCurl.php";
> require "EpiOAuth.php";
> require "EpiTwitter.php";
> require "secret.php";
>
>
> $twitterObj = new EpiTwitter(CONSUMER_KEY,CONSUMER_SECRET);
> $authenticateUrl = $twitterObj->getAuthenticateUrl();
>
> ?>
>
> Fatal error: Uncaught exception 'EpiOAuthException' in /home/pk/server/
> gates/EpiOAuth.php:406 Stack trace: #0 /home/pk/server/gates/
> EpiOAuth.php(376): EpiOAuthException::raise(Object(EpiCurlManager),
> false) #1 /home/pk/server/gates/EpiOAuth.php(39): EpiOAuthResponse-
>>__get('oauth_token') #2 /home/pk/server/gates/index.php(9): EpiOAuth-
>>getAuthenticateUrl() #3 {main} thrown in /home/pk/server/gates/
> EpiOAuth.php on line 406

-- 
Twitter developer documentation and resources: http://dev.twitter.com/doc
API updates via Twitter: http://twitter.com/twitterapi
Issues/Enhancements Tracker: http://code.google.com/p/twitter-api/issues/list
Change your membership to this group: 
http://groups.google.com/group/twitter-development-talk

Reply via email to