I have a scholarship app that is using Twitter Authentication.  It had
worked for a while but has recently broke and I'm not quite sure why.

What happens is that when someone clicks to authenticate it will take
the to the "Allow Access" or "Deny" screen but when they click allow
access, it fails.  It will redirect them back to my page but it never
adds the connection properly in their settings of their profile.

I tried testing this on our localhost machine and everything works
great.  However, as soon as I publish it the Allow Access no longer
creates the connection in their profile.  I have our domain listed
properly under the manage domains and have even tried reseting the
consumer key/secret.

Could anyone give me advice for why this might occur?



Twitter developer documentation and resources: http://dev.twitter.com/doc
API updates via Twitter: http://twitter.com/twitterapi
Issues/Enhancements Tracker: http://code.google.com/p/twitter-api/issues/list
Change your membership to this group: 

Reply via email to