Hi John,

Looking at your site the URL is shared correctly through the Tweet Button,
and your URL resolves correctly. When I search for your URL though, even
just the domain, I don't see any Tweets. Do you have an example of an
account where that URL was Tweeted?

Best,
@themattharris
Developer Advocate, Twitter
http://twitter.com/themattharris


On Wed, Jun 1, 2011 at 7:04 AM, John Carver <johnlewiscar...@gmail.com>wrote:

> Hello Twitter support,
>
> Please advice im starting to frustrate.
>
> Tweet button count for our posts stays equal to 0. We set urls
> canonical, we use data-url and data-count-url with exactly same data -
> nothing helps.
>
> Please advice extremely ASAP:
>
> http://52outspoker.com/posts/?word1-word2-word0
> http://52outspoker.com/posts/?word1-word2-word1
> http://52outspoker.com/posts/?word1-word2-word2
> http://52outspoker.com/posts/?word1-word2-word3
>
> Regards, John.
>
> --
> Twitter developer documentation and resources: https://dev.twitter.com/doc
> API updates via Twitter: https://twitter.com/twitterapi
> Issues/Enhancements Tracker:
> https://code.google.com/p/twitter-api/issues/list
> Change your membership to this group:
> https://groups.google.com/forum/#!forum/twitter-development-talk
>

-- 
Twitter developer documentation and resources: https://dev.twitter.com/doc
API updates via Twitter: https://twitter.com/twitterapi
Issues/Enhancements Tracker: https://code.google.com/p/twitter-api/issues/list
Change your membership to this group: 
https://groups.google.com/forum/#!forum/twitter-development-talk

Reply via email to