We have been having difficulty at some installs polling data using FTP Server.  
At the serve we are receiving the message "Data session failed to open.  Error 
#10060."  Other sites send their data fine every night.  The error occurs on 
the STOR command.  I have included the log below.  Any help would be greatly 
appreciated.  I commented out the password and user below.

Thanks in advance,

James

"3/11/2005 11:11:04", "  0", "FTPSERV", "    0", "FTPSERV", "  633", "FTPSERV 
message: < 139.55.5.174 USER -------.",0,0,0
"3/11/2005 11:11:04", "  0", "FTPSERV", "    0", "FTPSERV", "  633", "FTPSERV 
message: > 139.55.5.174 331 Password required for lexington..",0,0,0
"3/11/2005 11:11:04", "  0", "FTPSERV", "    0", "FTPSERV", "  633", "FTPSERV 
message: < 139.55.5.174 PASS ------.",0,0,0
"3/11/2005 11:11:04", "  0", "FTPSERV", "    0", "FTPSERV", "  633", "FTPSERV 
message: ! 139.55.5.174 User '---------' is authenticated.",0,0,0
"3/11/2005 11:11:04", "  0", "FTPSERV", "    0", "FTPSERV", "  633", "FTPSERV 
message: > 139.55.5.174 230 User ----------- logged in..",0,0,0
"3/11/2005 11:11:05", "  0", "FTPSERV", "    0", "FTPSERV", "  633", "FTPSERV 
message: < 139.55.5.174 CWD c:\focus\.",0,0,0
"3/11/2005 11:11:05", "  0", "FTPSERV", "    0", "FTPSERV", "  633", "FTPSERV 
message: > 139.55.5.174 250 CWD command successful. "e:/polingdata/upload/" is 
current directory..",0,0,0
"3/11/2005 11:11:05", "  0", "FTPSERV", "    0", "FTPSERV", "  633", "FTPSERV 
message: < 139.55.5.174 TYPE A.",0,0,0
"3/11/2005 11:11:05", "  0", "FTPSERV", "    0", "FTPSERV", "  633", "FTPSERV 
message: > 139.55.5.174 200 Type set to A..",0,0,0
"3/11/2005 11:11:05", "  0", "FTPSERV", "    0", "FTPSERV", "  633", "FTPSERV 
message: < 139.55.5.174 PORT 139,55,5,174,235,233.",0,0,0
"3/11/2005 11:11:05", "  0", "FTPSERV", "    0", "FTPSERV", "  633", "FTPSERV 
message: > 139.55.5.174 200 Port command successful..",0,0,0
"3/11/2005 11:11:05", "  0", "FTPSERV", "    0", "FTPSERV", "  633", "FTPSERV 
message: < 139.55.5.174 STOR CHECK0310200500069357.FTP.",0,0,0
"3/11/2005 11:11:05", "  0", "FTPSERV", "    0", "FTPSERV", "  633", "FTPSERV 
message: > 139.55.5.174 150 Opening data connection for 
CHECK0310200500069357.FTP.0003.TMP..",0,0,0
"3/11/2005 11:11:26", "  0", "FTPSERV", "    0", "FTPSERV", "  633", "FTPSERV 
message: ! 139.55.5.174 Data session failed to open. Error #10060.",0,0,0
"3/11/2005 11:11:26", "  0", "FTPSERV", "    0", "FTPSERV", "  633", "FTPSERV 
message: > 139.55.5.174 226 File received ok.",0,0,0
"3/11/2005 11:11:43", "  0", "FTPSERV", "    0", "FTPSERV", "  633", "FTPSERV 
message: ! 70.248.119.64 disconnected.",0,0,0
--
To unsubscribe or change your settings for TWSocket mailing list
please goto http://www.elists.org/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to