Hello Francois,

In one case, I'm using a proxy. In another case,
I'm not. The moment I added "http://"; before the URL,
it worked again.

-- 
Best regards,
Jack

Sunday, May 1, 2005, 6:10:36 AM, you wrote:

FP> Are you using a proxy or not ?
FP> Are you using authentication ?
FP> --
FP> [EMAIL PROTECTED]
FP> http://www.overbyte.be

FP> ----- Original Message ----- 
FP> From: "Jack" <[EMAIL PROTECTED]>
>> 
>> It seems that now THttpCli.URL now requires prefix of
>> http:// or https://. I used to use url without those
>> and it seems to have worked with previous versions of
>> httpcli.
>> 
>> ===8<==============Original message text===============
>> Hi Francois and all,
>> 
>> I recompiled an old project of mine with the latest
>> ICS on D5. I'm getting this error during run time, that
>> I have never got before:
>> 
>>   "Project Test.exe raised exception class EHttpException with
>>   message 'Protocol '''' not implemented'. Process stopped. use
>>   Step or Run to continue."
>> 
>> Were there any changes introduced in recent versions of httpcli
>> component? Or, any ideas what this exception is about?


-- 
To unsubscribe or change your settings for TWSocket mailing list
please goto http://www.elists.org/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to