Darin,

I just tested with my IE the http://132.163.4.102:13 and the
http://132.163.4.102:14 and both respond with a time line.

But neither of these work with the ICS demo's.

Still asking 'what am I missing with the ICS?'

Bob


-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]
Behalf Of Darin McGee
Sent: Thursday, May 26, 2005 12:14 PM
To: ICS support mailing
Subject: RE: [twsocket] Latest revision May, '05 entering URLs


Bob,

port 13 is the Daytime protocol - the samples do not support receiving the
daytime protocol. That is left for you to implement.

Darin

________________________________

From: [EMAIL PROTECTED] on behalf of Bob Herbst
Sent: Thu 5/26/2005 10:06 AM
To: Twsocket@Elists.Org
Subject: [twsocket] Latest revision May, '05 entering URLs



Hello Francois,

I am doing some updating of my programs and I ask is there something that I
am doing wrong?

With the latest in the ICS download using:
1.  HttpDmo1.pas
2.  HttpGet.pas

I am able to enter a URL as:

http://localhost/bherbst/TimeTst.htm and it pulls the one line of text up
correctly in both of the above.

However when connected to the net and using this address

http://132.163.4.102:13 and they both do not work. 0 bytes received. :(

I have also tried the  '132.163.4.102:13'  fails and shows 501 Protocol ''''
not implemented

As a further test, I am using IE, and Win2K with NT.
Both of these URLs http://localhost/bherbst/TimeTst.htm  and
http://132.163.4.102:13 above work with my IE

TIA,

Bob






--
To unsubscribe or change your settings for TWSocket mailing list
please goto http://www.elists.org/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be





-- 
To unsubscribe or change your settings for TWSocket mailing list
please goto http://www.elists.org/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to