Just wondering if anyone can answer this question posted on another
forum I visit. They're getting a vast difference between DOS and Windows
is that normal and what can be done about it.


I recently upgraded to a 10Mbit sychronous connection at work. We need
to upload a lot of data - around 10Gb a week. The maximum upload we
can get when using any one of several WinXP FTP apps is 47.xy
Kb/second. I can have 20 streams at that speed with no problem at all
(pretty much saturating the connection), but if I have one or two, it
never goes above that speed.

I have tried BulletProof FTP, CuteFTP, FTP Voyager, and SmartFTP. All
have the same limitation. I have tried communicating with some of the
software manufacturers, and had no luck. Vague answers like "hm, we'll
need to look in to that" and so on.

But here's the rub: if I go to a DOS prompt and use commandline FTP,
when I transfer a file, I get around 280Kb/second (not unrealistic -
we can FTP download from the same machine at that speed, and it is a
continent away from us).

Commanline FTP from a linux server on our LAN shows the 280Kb/sec
upload speed as well.

All this means:
(1) It's not the FTP server
(2) It's not our connection
(3) It's not our LAN
(4) It's not the FTP software

This means it must be some kimda limit in WinXP, but DOS runs on WinXP
as well, so maybe it is something this different apps have in common
with eachother. But that's weird as well.

So the question seems to be, how can I change this limit...? However,
that's not what the question is. It is:

With the above in mind, what setup do I need to use to get the maximum
upload speed the internet can offer from my WinXP box? I desperately
do not want to have to use DOS FTP. Please.

To unsubscribe or change your settings for TWSocket mailing list
please goto http://www.elists.org/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to