Bevan Edwards wrote:
> Hi Arno,
> 
> I followed your instructions for installing ICS v6 (see below), but when
> I compile a project with a single HttpCli component on it, I get
> "Declaration terminated incorrectly" and "Multiple declaration for
> u_long" errors from the OverbyteIcsWinsock.hpp file.
> 
> You mentioned that you compiled such a project without any problems.
> How did you get rid of these messages?

I was talking about V5, I've not yet installed V6. 

---
Arno Garrels [TeamICS]
http://www.overbyte.be/eng/overbyte/teamics.html


> 
> Regards,
> 
> Bevan
> 
> 
> 
> Arno Garrels wrote:
>> Arno Garrels wrote:
>> 
>>> Fastream Technologies wrote:
>>> 
>>>>> I use BCB6 and BDS2006, but I haven't yet ventured down the path of
>>>>> installing any of the latest releases.  However, it's something I'm
>>>>> considering doing within the next month or so (depending on
>>>>> availability of my time).
>>>> 
>>>> I think you might face the same problems that I face when you upgrade
>>>> to the latest version.
>>> 
>>> Using BDS2006, I built the Delphi package, then in the Linker options I
>>> checked "Generate All C++Builder Files" and rebuilt all. That way the
>>> ICS components become available on the Tool Palette in both
>>> personalities. 
>>> 
>>> I dropped a THttpCli on a form of a newly created BCB VCL project and
>>> compiled it w/o any problem.
>> 
>> 
>> Forgot to say that if you use above methode the BCB-BDS2006 demo projects
>> complain that IcsBcb100.lib cannot be found. I had to remove that
>> reference manually from the project files.
>> 
>> 
>> ---
>> Arno Garrels [TeamICS]
>> http://www.overbyte.be/eng/overbyte/teamics.html
-- 
To unsubscribe or change your settings for TWSocket mailing list
please goto http://www.elists.org/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to