Fastream Technologies wrote:
> Hello,
> 
> Yes this works but even if I try to get it from you, there is one
> thing I did not understand: Don't you apply the fixes Arno made for
> BCB compatibility?

I made NO fixes for BCB compatibility! 
I added ICS-SSL to YOUR code which contains YOUR fixes for BCB compatibility.

YOUR fixes are not yet part of the origin V6 code, and not yet confirmed by
Francois. Therefore I didn't add all of your fixes for BCB compatibility to
the ICS-SSLv6 package I sent to Francois yesterday.  
 
> Arno, per our agreement, I think it is your responsibility to fix the
> BCB-compliant package, right?

No, read our agreement, if necessary again and again.
My job was neither making ICSv6/ICS-SSLv6 fully BCB compatible nor
fixing your products. 

Has this problem to do with SSL?
Yesterday you wrote in a private mail that it happens w/o SSL as well!

If it has to do with either SSL or my recent changes I will have a look
at it. Tell me step by step how to reproduce the error. 

BTW: I didn't touch your/the Webserver code at all (compare the units
by yourself).

I tested the converted SslWebServer demo by downloading some big files,
that worked perfectly here.

> In the zip file I sent to both of you,
> there is both the code and exe of corrupt web server. That might give
> you an idea...
>
> Regards,
> 
> SZ
> 
> ----- Original Message -----
> From: "Francois PIETTE" <[EMAIL PROTECTED]>
> To: "ICS support mailing" <twsocket@elists.org>
> Sent: Tuesday, June 06, 2006 10:47 PM
> Subject: Re: [twsocket] Fw: ICSv6 IIS long dir problem
> 
> 
>> I use the version on the website with the changes I posted yesterday.
>> I put my exe file on my website so that you (and others) can check by
>> yourself:
>> http://www.overbyte.be/arch/dump/WebServV6_for_SubZero.zip
>> 
>> --
>> [EMAIL PROTECTED]
>> http://www.overbyte.be
>> 
>> 
>> ----- Original Message -----
>> From: "Fastream Technologies" <[EMAIL PROTECTED]>
>> To: "ICS support mailing" <twsocket@elists.org>
>> Sent: Tuesday, June 06, 2006 8:10 PM
>> Subject: Re: [twsocket] Fw: ICSv6 IIS long dir problem
>> 
>> 
>>> Very strange! I get the first packet over and over again here. Which
>>> version
>>> did you test against? I use here Arno's version with the fixes from
>>> you and
>>> Arno and as well as the changes v6f.
>>> 
>>> I will send you my ICS folder privately now.
>>> 
>>> Thanks,
>>> 
>>> SZ
>>> 
>>> ----- Original Message -----
>>> From: "Francois PIETTE" <[EMAIL PROTECTED]>
>>> To: "ICS support mailing" <twsocket@elists.org>
>>> Sent: Tuesday, June 06, 2006 9:01 PM
>>> Subject: Re: [twsocket] Fw: ICSv6 IIS long dir problem
>>> 
>>> 
>>>>>>> Maybe I could not express myself clear: The web server demo YOU
>>>>>>> wrote in
>>>>>>> v6 HAS the BUG. All you need to do is to open delphi and browse
>>>>>>> the Overbyteicswebserverdemo.bdsproj. I guess you would not
>>>>>>> want me to send
>>>>>>> you files you already have...
>>>> 
>>>> Not surprinsingly, OverbyteIcsWebServ.exe is working perfectly on a
>>>> directory of 967 files and another of 2354 files using IE6 as
>>>> client. 
>>>> 
>>>> --
>>>> [EMAIL PROTECTED]
>>>> http://www.overbyte.be
>>>> 
>>>> --
>>>> To unsubscribe or change your settings for TWSocket mailing list
>>>> please goto http://www.elists.org/mailman/listinfo/twsocket
>>>> Visit our website at http://www.overbyte.be
>>> 
>>> --
>>> To unsubscribe or change your settings for TWSocket mailing list
>>> please goto http://www.elists.org/mailman/listinfo/twsocket
>>> Visit our website at http://www.overbyte.be
>> 
>> --
>> To unsubscribe or change your settings for TWSocket mailing list
>> please goto http://www.elists.org/mailman/listinfo/twsocket
>> Visit our website at http://www.overbyte.be
-- 
To unsubscribe or change your settings for TWSocket mailing list
please goto http://www.elists.org/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to