Just to be sure: disable any security product such as firewall you may have
on your computer, specially Norton product which are known to given weird
results. Then try again.

Contribute to the SSL Effort. Visit http://www.overbyte.be/eng/ssl.html
--
[EMAIL PROTECTED]
Author of ICS (Internet Component Suite, freeware)
Author of MidWare (Multi-tier framework, freeware)
http://www.overbyte.be

----- Original Message ----- 
From: "Lord, Chris" <[EMAIL PROTECTED]>
To: "ICS support mailing" <twsocket@elists.org>
Sent: Friday, June 16, 2006 2:11 PM
Subject: Re: [twsocket] MailSnd demo problem


> Wilfred,
>
> I have found An ICS example called SMtpEx.zip on the link from your
> website.  That software compiled with delphi 5 ALSO doesn't work either.
> Again I get 10053 socket error.
>
> Chris
>
> -----Original Message-----
> From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]
> Behalf Of Lord, Chris
> Sent: 16 June 2006 13:01
> To: ICS support mailing
> Subject: Re: [twsocket] MailSnd demo problem
>
>
> Wilfred,
>
> Outlook Express can send mail using the same server settings from the
> same machine yet all I get is a connect error message.  I have shutdown
> ZoneAlarm in case that was getting in the way and it isn't.  I have
> tried it on the bosses machine which does not have a firewall installed.
> He can connect to the SMTP server and send mail using Outlook Express
> with no problems.  I then use exactly the same settings with MailSnd and
> get the same error on his machine "connect 10053 error".
>
> I have looked at the FAQ and unfortunately, I didn't see anything that
> is relevant to the problem I am having.  I tried telnetting the sever
> but it said connection failed but I am not exactly sure what I am
> supposed to do with telnet so that may be a red herring.
>
> This is driving me nuts.  I am now at a complete loss.
>
> Chris
>
>
>
>
>
>
> -----Original Message-----
> From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]
> Behalf Of Wilfried Mestdagh
> Sent: 15 June 2006 15:03
> To: ICS support mailing
> Subject: Re: [twsocket] MailSnd demo problem
>
>
> Hello Chris,
>
> 10053 is "software caused connection abort". Usually this is when
> something is wrong between client and server. What happens if you just
> open a telnet session from the same machine as where you try the SMTP
> client on ? See FAQ on my site for SMTP commands.
>
> ---
> Rgds, Wilfried [TeamICS]
> http://www.overbyte.be/eng/overbyte/teamics.html
> http://www.mestdagh.biz
>
> -- 
> To unsubscribe or change your settings for TWSocket mailing list
> please goto http://www.elists.org/mailman/listinfo/twsocket
> Visit our website at http://www.overbyte.be
>
> -- 
> To unsubscribe or change your settings for TWSocket mailing list
> please goto http://www.elists.org/mailman/listinfo/twsocket
> Visit our website at http://www.overbyte.be
>
> -- 
> To unsubscribe or change your settings for TWSocket mailing list
> please goto http://www.elists.org/mailman/listinfo/twsocket
> Visit our website at http://www.overbyte.be

-- 
To unsubscribe or change your settings for TWSocket mailing list
please goto http://www.elists.org/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to