Hello,

> When any doubt, do not only disable a firewall, REMOVE/UNINSTALL it !

Yes indeed. I recall several posts with ZoneAlarm that only disable it
did not help. You have to uninstall the thing.

---
Rgds, Wilfried [TeamICS]
http://www.overbyte.be/eng/overbyte/teamics.html
http://www.mestdagh.biz

Friday, June 16, 2006, 17:11, Dod wrote:

> Hello Chris,

> When any doubt, do not only disable a firewall, REMOVE/UNINSTALL it !

> When  you disable a firewall, it usually just disable filtering rules,
> not  the  network  driver/layer  itself  and  sometimes it still block
> things.

> Regards.

LC>> I think so too but I can't see any firewalls active.  I also tried it on
LC>> a Win2000 machine and that also failed.  Other than MacAfee Anti virus,
LC>> there are no security products active on that machine that I am aware
LC>> of.  

LC>> I shall go and do some more investigation and see what I can come up
LC>> with

LC>> Thanks to everyone for your assistance so far...I'll get back to you
LC>> next week with the results

LC>> Chris


LC>> -----Original Message-----
LC>> From: [EMAIL PROTECTED]
LC>> [mailto:[EMAIL PROTECTED]
LC>> Behalf Of Marcelo Grossi
LC>> Sent: 16 June 2006 15:40
LC>> To: ICS support mailing
LC>> Subject: Re: [twsocket] MailSnd demo problem


LC>> Hi Chris,

LC>>     This is clearly a Firewall issue. Disable Windows Firewall and any
LC>> other 
LC>> programas that may be blocking internet access to your application.

>>> The software fails before it tries to send any frames to anything.

LC>>     Clear firewall blocking access case.

LC>> Marcelo Grossi

LC>> ----- Original Message ----- 
LC>> From: "Lord, Chris" <[EMAIL PROTECTED]>
LC>> To: "ICS support mailing" <twsocket@elists.org>
LC>> Sent: Friday, June 16, 2006 11:16 AM
LC>> Subject: Re: [twsocket] MailSnd demo problem


>>>I have just checked with our IT department and our server runs MS
>>> Exchange as an SMTP relay on our internal network.  I should be able
LC>> to
>>> connect directly to it without going outside of our internal network
LC>> so
>>> no firewalls to worry about etc...  But no.  Won't connect even if I
LC>> use
>>> the the direct IP address of the server.  Neither does telnet.  The
>>> packet sniffer doesn't see any frames sent or received.  The software
>>> fails before it tries to send any frames to anything.  Can someone
LC>> give
>>> me some idea of the order of a events in the code so I can follow it
>>> through to see if I can pinpoint where the problem is.
>>>
>>> Chris
>>>
>>>
>>>
>>> -----Original Message-----
>>> From: [EMAIL PROTECTED]
LC>> [mailto:[EMAIL PROTECTED]
>>> Behalf Of Lord, Chris
>>> Sent: 16 June 2006 14:15
>>> To: ICS support mailing
>>> Subject: Re: [twsocket] MailSnd demo problem
>>>
>>>
>>> The telnet came back with....."Could not open connection to the host,
LC>> on
>>> port 25: connection failed"
>>>
>>> I can ping the server using the IP address direct or the server name
>>> (proving that the DNS is OK) and I have a packet sniffer that I used
LC>> to
>>> trace the connection when I used Outlook Express so I know that the
LC>> port
>>> is active as the sniffer clearly shows the connection to port 25 on
LC>> the
>>> mail server.
>>>
>>> Chris
>>>
>>>
>>> -----Original Message-----
>>> From: [EMAIL PROTECTED]
LC>> [mailto:[EMAIL PROTECTED]
>>> Behalf Of Wilfried Mestdagh
>>> Sent: 16 June 2006 13:33
>>> To: ICS support mailing
>>> Subject: Re: [twsocket] MailSnd demo problem
>>>
>>>
>>> Hello Chris,
>>>
>>>> I tried telnetting the sever
>>>> but it said connection failed but I am not exactly sure what I am
>>>> supposed to do with telnet so that may be a red herring.
>>>
>>> Did you tryed on port 'smtp' ?
>>> The intention of such a test is to see if the route is ok from that
>>> machine till the endpoint.
>>>
>>> ---
>>> Rgds, Wilfried [TeamICS]
>>> http://www.overbyte.be/eng/overbyte/teamics.html
>>> http://www.mestdagh.biz
>>>
>>> Friday, June 16, 2006, 14:00, Lord, Chris wrote:
>>>
>>>> Wilfred,
>>>
>>>> Outlook Express can send mail using the same server settings from the
>>>> same machine yet all I get is a connect error message.  I have
>>> shutdown
>>>> ZoneAlarm in case that was getting in the way and it isn't.  I have
>>>> tried it on the bosses machine which does not have a firewall
>>> installed.
>>>> He can connect to the SMTP server and send mail using Outlook Express
>>>> with no problems.  I then use exactly the same settings with MailSnd
>>> and
>>>> get the same error on his machine "connect 10053 error".
>>>
>>>> I have looked at the FAQ and unfortunately, I didn't see anything
LC>> that
>>>> is relevant to the problem I am having.  I tried telnetting the sever
>>>> but it said connection failed but I am not exactly sure what I am
>>>> supposed to do with telnet so that may be a red herring.
>>>
>>>> This is driving me nuts.  I am now at a complete loss.
>>>
>>>> Chris
>>>
>>>
>>>
>>>
>>>
>>>
>>>> -----Original Message-----
>>>> From: [EMAIL PROTECTED]
>>>> [mailto:[EMAIL PROTECTED]
>>>> Behalf Of Wilfried Mestdagh
>>>> Sent: 15 June 2006 15:03
>>>> To: ICS support mailing
>>>> Subject: Re: [twsocket] MailSnd demo problem
>>>
>>>
>>>> Hello Chris,
>>>
>>>> 10053 is "software caused connection abort". Usually this is when
>>>> something is wrong between client and server. What happens if you
LC>> just
>>>> open a telnet session from the same machine as where you try the SMTP
>>>> client on ? See FAQ on my site for SMTP commands.
>>>
>>>> ---
>>>> Rgds, Wilfried [TeamICS]
>>>> http://www.overbyte.be/eng/overbyte/teamics.html
>>>> http://www.mestdagh.biz
>>>
>>>> -- 
>>>> To unsubscribe or change your settings for TWSocket mailing list
>>>> please goto http://www.elists.org/mailman/listinfo/twsocket
>>>> Visit our website at http://www.overbyte.be
>>>
>>>
>>> -- 
>>> To unsubscribe or change your settings for TWSocket mailing list
>>> please goto http://www.elists.org/mailman/listinfo/twsocket
>>> Visit our website at http://www.overbyte.be
>>>
>>> -- 
>>> To unsubscribe or change your settings for TWSocket mailing list
>>> please goto http://www.elists.org/mailman/listinfo/twsocket
>>> Visit our website at http://www.overbyte.be
>>>
>>> -- 
>>> To unsubscribe or change your settings for TWSocket mailing list
>>> please goto http://www.elists.org/mailman/listinfo/twsocket
>>> Visit our website at http://www.overbyte.be
>>> 

LC>> -- 
LC>> To unsubscribe or change your settings for TWSocket mailing list
LC>> please goto http://www.elists.org/mailman/listinfo/twsocket
LC>> Visit our website at http://www.overbyte.be


-- 
To unsubscribe or change your settings for TWSocket mailing list
please goto http://www.elists.org/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to