I'm using the FTPTST demo and am having a problem with uploading a file. I
have a zip file on my system that is 1.21 MB (1,271,701 bytes). When I click
CONNECT and then PUT in the demo program I get the output below. The numbers
look great on this end but if I go to the server it shows me that the file
is only 1,266,675 bytes, a difference of 5026 bytes. I've tried other files
and they are all cut short when placed on the server.

Binary Mode is set and I've tried with and without Passive mode on.

I tried a plain TXT file that was 357 bytes and reads only 342 bytes on the

If I do the same file upload using FTP Voyager the numbers come out exact.
Is there something else I need to be setting to get the upload to work

Best regards,
Harold Holmes

Executing Requested Command
< 227 Entering Passive Mode (205,234,110,250,130,76)
! Upload Size 1271701
> STOR /incoming/test1b.zip
< 150 Accepted data connection
< 226-File successfully transferred
< 226 32.859 seconds (measured here), 37.65 Kbytes per second
! 1271701 bytes received/sent in 34 seconds (37000 Bytes/sec)
Request 18 Done.
StatusCode = 226
LastResponse was : '226 32.859 seconds (measured here), 37.65 Kbytes per
No error

To unsubscribe or change your settings for TWSocket mailing list
please goto http://www.elists.org/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to