Tobias Rapp wrote:
> Arno Garrels wrote:
>> Thanks, however the method name conflicts with System.Delete.
>> The new method should be IMO renamed to either "Del", "Dele" or
>> "Delete_". 
> TList, TStrings, TDataSet and more objects have a "Delete" method so
> I see no real problem here. However if this is the only thing
> preventing my changes to be merged with upstream ICS I would choose
> "Del" :-)

I'm undecided, since if we name it Delete it will break derived custom
components if their code calls Delete without a qualifier. It's easy
to fix but would bomb when they update.

Arno Garrels   

To unsubscribe or change your settings for TWSocket mailing list
please goto
Visit our website at

Reply via email to