> Is it possible to get ICS working with 1.0.1h?

The overnight ICS v8 zip has been updated to allow OpenSSL 1.0.1h
to be used. 

However, we still don't have our own compiled OpenSSL DLLs, instead I have
tested it briefly with the Win32 DLLs from:

http://slproweb.com/products/Win32OpenSSL.html

Note these come with a Windows installer, and need Microsoft Visual C++ 2008
restributables installed before the installer will run.  

If you distribute these new OpenSSL DLLs with your own applications, you need
to ensure the Microsoft runtimes are installed as well. That is why Arno has
previously compiled our own versions that have no dependencies, but he's unable
to work on ICS at the moment. 

Maybe such DLLs are available elsewhere, not really looked. 

Angus

-- 
To unsubscribe or change your settings for TWSocket mailing list
please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to