Sorry for the long downtime, but the ICS Wiki site is now working again so the
latest ICS OpenSSL versions and overnight zips can be downloaded from: 

http://wiki.overbyte.be/wiki/index.php/ICS_Download

The latest version of ICS V8 now relaxes the OpenSSL version check so minor
versions with a letter suffix are now supported up to the next major version,
meaning V8 now supports from 1.0.1 up to 1.0.2z.  Minor versions should not
contain new functionality or break APIs, they should only be security and bug
fixes.

This avoids applications needing to the rebuilt just to support security fix
versions of OpenSSL.  We'll continue testing new OpenSSL versions as they are
released, to ensure backward compatibility. 

Angus


-- 
To unsubscribe or change your settings for TWSocket mailing list
please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to