Heloo,
I'm trying to install MAGXFER43 on delphi XE8. I've already installed the
latest ICS package.
When I try to run the MagentaXferXe8run project i get "[dcc32 Fatal Error]
MagentaXferXE8Run.dpk(38): E2202 Required package 'IcsVclDXE4Run' not
found".
If I change the uses to IcsVCLDXE8Run i get error "[dcc32 Error]
OverbyteIcsLibeayEx.pas(208): E2003 Undeclared identifier: 'PEngine'".
Could someone please guide me?
I had no problem installing the package on delphi 2010.
Thank you
-- 
To unsubscribe or change your settings for TWSocket mailing list
please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to