OpenSSL has issued new versions of the three currently supported
versions with a number of security fixes, mostly denial of service
attacks caused by memory bloat. 

Six new DLLs for Win32 and Win64 versions of OpenSSL 1.1.0a, 1.0.2i and
1.0.1u may be loaded from the Wiki at:

http://wiki.overbyte.be/wiki/index.php/ICS_Download

SVN and the overnight zip have also been updated to include OpenSSL
1.1.0a instead of 1.0.2h, now it's settling in without any major
surprises. 

If you were using 1.1.0 or 1.0.2h before, no ICS update is needed to
use the new versions of OpenSSL.  1.1.0a needs ICS V8.33 or later.

Many thanks to RTT <p...@sapo.pt> for prompting building all these DLLs.
I've briefly tested 1.1.0a and 1.0.2i, but not 1.0.1u for which support
ceases in three months. 

Angus

 




-- 
To unsubscribe or change your settings for TWSocket mailing list
please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to