> I have installed C++Builder 10.2 and triad to add the ICS 
> components. I got a few errors like
> Duplicated components FMX etc_

Sorry, as the readme and download pages clearly state, the last C++
release ICS officially supported was XE3 for which packages are
available. 

None of the current ICS maintainers have C++ experience, so we can not
test ICS on C++.  

A couple of users in this mailing list have said they have got recent
c++ versions working, but no-one has been able to supply all the
missing packages necessary for a distribution.  

Without C++ volunteers, there will be no C++ version.  If anyone here
can build packages for C++ 10 or later, please update the latest
nightly V8 zip with all the files and changes necessary, and I'll add
the changes to SVN.  A few emailed files is not sufficient.   

Angus

-- 
To unsubscribe or change your settings for TWSocket mailing list
please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to