Ok I understood.

But is it safe to upgrade to a SVN version rather to stay on the stable version provided on the getit platform for our customers ? A SVN version come with patches but with new bugs too, so....;)

Actually GetIt has the 8.44 and SVN is already on 8.50 I hope it would be a stable number by the way but...


Le 22/09/2017 à 18:37, Angus Robertson - Magenta Systems Ltd a écrit :
So this sequence is not needed :
For backward compatibly, there are several ways of loading certificates
and private keys, and they may be in separate or bundled files.  You
only need to use the method that matches the files you are expecting,
and only once.

Threre is a key file too, which property should I input ?
PrivateKeyLoadFromPemFile

You can look at the PemTool sample which loads and displays
certificates, private keys and CAs, so see what you have and whether
ICS will load them.

But you really need a new version, it keeps changing, there was a new
version V8.50 today in SVN.

Angus




--
To unsubscribe or change your settings for TWSocket mailing list
please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to