On Sun, Aug 16, 2009 at 6:51 PM, Robert
Collins<robe...@robertcollins.net> wrote:
> review +1
>
> I don't really like this bit though;
>
> #comment
> #comment
> """Docstring"""
>
> I find it _much_ easier to read visually as
>
> #comment
> #comment
>
> """Docstring"""
>
> -- comments are not classes or functions :)

Cool -- I have no problem with that :-) I'll put it back.

d
-- 
https://code.launchpad.net/~oubiwann/txaws/413741-pep8-cleanup/+merge/10204
Your team txAWS Team is subscribed to branch lp:txaws.

_______________________________________________
Mailing list: https://launchpad.net/~txawsteam
Post to     : txawsteam@lists.launchpad.net
Unsubscribe : https://launchpad.net/~txawsteam
More help   : https://help.launchpad.net/ListHelp

Reply via email to