Hallo Dieter,

Ich glaube ich bin etwas weiter, danke!
Ich hab mal testweise eine "Default.html" in den Pfad gelegt -> Keine 
Veränderung.
Im Template-Modul unter "Home" -> "Edit whole Template Record" gibt es eingetragene 
Konstanten und unter "Setup" folgendes:

config.contentObjectExceptionHandler = 0
<INCLUDE_TYPOSCRIPT: source="FILE:fileadmin/typoscript/domain.ts">
<INCLUDE_TYPOSCRIPT: source="FILE:fileadmin/typoscript/typoscript.ts">

page.stdWrap.parseFunc.short.i3 = <span style="text-transform:normal;">i3</span>

Die TS-Dateien sind voll mit TypoScript Konfiguration (Die bin ich noch nicht 
durchgestiegen). Ich nehme mal an, dass sich da was seit dem update geändert 
hat und ich die korrigieren muss? Die Konfigurationen sehen meistens so aus:

plugin {
        tx_news {
                view {
                        templateRootPath = fileadmin/templates/press/Templates/
                        layoutRootPath = fileadmin/templates/press/Layouts/
                        partialRootPath = fileadmin/templates/press/Partials/
                }
                settings {
                        list {
                                paginate {
                                        itemsPerPage = 6
                                        insertAbove = 1
                                        insertBelow = 0
                                        lessPages = 1
                                        pagesBefore = 3
                                        pagesAfter = 3
                                        forcedNumberOfLinks = 2
                                        templatePath = 
fileadmin/templates/press/Templates/ViewHelpers/Widget/Paginate/Index.html
                                }
                        }
                }
        }
}
_______________________________________________
TYPO3-german mailing list
TYPO3-german@lists.typo3.org
http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Antwort per Email an