On Thursday 13 October 2016 07:54 PM, Simon Glass wrote:
Hi Tom,

On 12 October 2016 at 08:13, Tom Rini <> wrote:

On Tue, Oct 11, 2016 at 02:29:01PM -0600, Simon Glass wrote:

Hi Tom,

This is mostly syncing up with upstream. I have a few more things to do
also (some small, some large).

The following changes since commit f5fd45ff64e28a73499548358e3d1ceda0de7daf:

  Merge branch 'master' of git:// (2016-10-08
09:33:37 -0400)

are available in the git repository at:


for you to fetch changes up to 7f899e436fe1e952950a14df92600d68d55dea5c:

  libfdt: Drop inlining of fdt_path_offset() (2016-10-11 14:26:46 -0600)

Something in here is breaking my TI J6 Eco platform.  I'll try and kick
a rebase and bisect of just this series later to pinpoint which one is
at fault (I'm testing all of the other stuff that piled up while my
power was out atm).  Thanks!

I'm not sure how this fault could affect your platform, since
Keerthy's fix applies to a driver that is not yet upstream (it's in
the dm pull request).

Could there be another fault lurking?

I tried u-boot master + dm branch. That is fine.
I tried u-boot master + fdt branch. That is fine.

Then i tried u-boot master + fdt branch + dm branch. That is when i saw the hang on DRA72.

Boot is fine. I am not sure if Tom saw any other issue.



U-Boot mailing list

Reply via email to