Hello Wenyou Yang,

Am 17.10.2016 um 03:46 schrieb Wenyou Yang:
Since the 'clk_client.h' doesn't exist, it should be 'clk.h'.

Signed-off-by: Wenyou Yang <wenyou.y...@atmel.com>
Reviewed-by: Simon Glass <s...@chromium.org>
Reviewed-by: Andreas BieƟmann <andr...@biessmann.org>

Changes in v3:
  - Collect Reviewed-by tag.

Changes in v2:
  - Collect Reviewed-by tag.

  drivers/i2c/at91_i2c.c | 2 +-
  1 file changed, 1 insertion(+), 1 deletion(-)

Hups, I just want to apply this patch to u-boot-i2c.git ... but,
this patch is already applied in mainline:

commit 76062b9cdbe756eff75b99beaf6e94e8bb059431
Author: Wenyou Yang <wenyou.y...@atmel.com>
Date:   Tue Sep 13 10:40:31 2016 +0800

    i2c: at91_i2c: Fix the wrong include file

So, I only set your v3 version into state "Not applicable"


diff --git a/drivers/i2c/at91_i2c.c b/drivers/i2c/at91_i2c.c
index 8e9c3ad..d71f75c 100644
--- a/drivers/i2c/at91_i2c.c
+++ b/drivers/i2c/at91_i2c.c
@@ -8,7 +8,7 @@

  #include <asm/io.h>
  #include <common.h>
-#include <clk_client.h>
+#include <clk.h>
  #include <dm.h>
  #include <errno.h>
  #include <fdtdec.h>

DENX Software Engineering GmbH,      Managing Director: Wolfgang Denk
HRB 165235 Munich, Office: Kirchenstr.5, D-82194 Groebenzell, Germany
U-Boot mailing list

Reply via email to