> Subject: [PATCH 2/2] mmc: Rename timeout parameters for clarification
> It's quite hard to figure out time units for various function that have 
> timeout
> parameters. This leads to possible errors when one forgets to convert ms to
> us, for example. Let's rename those parameters correspondingly to
> 'timeout_us' and 'timeout_ms' to prevent such issues further.
> While at it, add time units info as comments to struct mmc fields.
> This commit doesn't change the behavior, only renames parameters names.
> Buildman should report no changes at all.
> Signed-off-by: Sam Protsenko <semen.protse...@linaro.org>
> ---

Applied to mmc/master.

U-Boot mailing list

Reply via email to