Dear Andreas Bießmann, > + sprintf(dev->name, "at91_emac");
I would think "emac" is sufficient. That they are on an AT91 system should be obvious to the user. And if, somehow, in the future, MACB and AT91_EMAC get merged, we would not need to change this again :) Reinhard _______________________________________________ U-Boot mailing list [email protected] http://lists.denx.de/mailman/listinfo/u-boot

