Hi Green, On Tue, Mar 23, 2021 at 12:12 PM Green Wan <[email protected]> wrote: > > Hi Bin, > > I can move it to the place right after stacks for harts are set up and right > before picking up the lottery hart. (like below) How about the function name? > Do we come up with a better function name? mach_cpu_core_init() is similar to > mach_cpu_init() in include/init.h. It could cause confusion.
How about riscv_core_early_init(), or riscv_hart_early_init()? Regards, Bin

