Kathleene:

When you say "...does not work", what does that mean? With networking all kinds of things are happening and isolating the problem is imperative.


For instance, in order for anyone to log into our UD server, running on Windows 2008 R2, they need to have a Windows user and be a member of the appropriate group(s) (those given to the dbms directory). Active Directory adds a level of abstraction, but you should be able to create a simple domain user who has access to the machine. Anyway, once the user is created and they're a member of the same group that the dbms directory gives "full" privileges to, then you should be able to log in to the UV account (I can in UD). When I make a telnet connection I should be able to see the UV login prompts. This is also where problems might arise; if you can't see the UV login prompts your problems are prior to the user/group and UV login issue.

So, I guess my question is; can you be more specific regarding your problems? e.g. what appears, what you've tried, what were the results, etc?

HTH,

Bill

------------------------------------------------------------------------
----- Original Message -----
*From:* kmhun...@resolutionprovider.com
*To:* 'U2 Users List' <u2-users@listserver.u2ug.org>
*Date:* 12/7/2011 12:35 PM
*Subject:* Re: [U2] UniVerse/NT default login account
Tried this and it does not work

-----Original Message-----
From: u2-users-boun...@listserver.u2ug.org
[mailto:u2-users-boun...@listserver.u2ug.org] On Behalf Of Bill Haskett
Sent: Wednesday, December 07, 2011 12:22 PM
To: U2 Users List
Subject: Re: [U2] UniVerse/NT default login account

Open up UniAdmin and log into the server.  Go to Network Services, then
Telnet Server.  Select the Users tab then edit the "DEFAULT" user.  Set the
"Startup Directory" to what you want then save by clicking [Ok] (a couple of
times).

If users aren't logged in, try looking at their permissions.  We restrict
permissions to our U2 dbms directories, so not everyone can log in.

HTH,

Bill

------------------------------------------------------------------------
----- Original Message -----
*From:* kmhun...@resolutionprovider.com
*To:* 'U2 Users List'<u2-users@listserver.u2ug.org>
*Date:* 12/7/2011 12:12 PM
*Subject:* Re: [U2] UniVerse/NT default login account
On the new box when I created the account I pick ones as my default
account.
If there is someplace else let me know.  But my users are still not
being placed there. When a user logins into the new server, it states
that "This directory is not set up for UniVerse". SO I do not fine
know where they are being placed.  All administrators are prompted for
the account, but I do not want to make everyone an administrator.

-----Original Message-----
From: u2-users-boun...@listserver.u2ug.org
[mailto:u2-users-boun...@listserver.u2ug.org] On Behalf Of Bill
Haskett
Sent: Wednesday, December 07, 2011 12:07 PM
To: U2 Users List
Subject: Re: [U2] UniVerse/NT default login account

You can do this via UniAdmin (the old one not the new xAdmin).  In
UniData, this information is maintained on the Windows Server (I
suspect the same is true of UV).

The default login is used by currently authorized Windows Users to
route them to a "default" dbms directory.  Quite useful.

HTH,

Bill

----------------------------------------------------------------------
--
----- Original Message -----
*From:* kmhun...@resolutionprovider.com
*To:* 'U2 Users List'<u2-users@listserver.u2ug.org>
*Date:* 12/7/2011 9:43 AM
*Subject:* [U2]  UniVerse/NT default login account
Can anyone tell me where identify the default login account for all
users that log into UniVerse.
I am setting up a new server and the old server it working fine. All
the user login in with wIntegrate, there is no users in the telnet
services listed, plus the user on the domain has no default path listed.

Thank you,
Kathleené

_______________________________________________
U2-Users mailing list
U2-Users@listserver.u2ug.org
http://listserver.u2ug.org/mailman/listinfo/u2-users

Reply via email to