Hi Everyone,

        I've been having some trouble with Client Installs on some of my newer 
machines, and not just one or two workstations this is more like a half dozen.  
They're all getting the same error, and I've been unable to find any good 
answers online, any ideas?

        The dialog is:

Caption: UCI Config Editor: UCICfgED.exe - Unable to Locate Component
Text is: This application has failed to start because MSVCR71.dll was not 
found. Re-installing the application may fix this problem.

        I get the error from installing the u2 UniVerse 11.1 client tools disc 
(and I tried 10.3 my last set too) specifically the UniVerse ODBC driver.  Then 
attempting to run the UCI edit to setup the config and I get the Error at the 
Splash screen about said Microsoft shared DLL not being found, yet each machine 
has the DLL in the IBM folder from the install, so it doesn't seem to be an 
issue w/ the install having entirely failed.  Attempt re-install, uninstall and 
then a re-install, none of which change the outcome.

Thank you in Advance if you've dealt with this,

John J. Wahl 
Employee Owner
Programmer / Analyst
Tel:   (888) 465-6737 Ext. 120
Fax:   (330) 342-3896
Web:  http://www.Joseph.com/

U2-Users mailing list

Reply via email to