I ran UVREGEN (as shown below):

C:\U2\UV>bin\uvregen -c
Configuration data for license number xxxxxxxx:
User limit =    20
Expiry date=    1/1/2500
-UVNET          package is installed.
        User limit =     20. Expiry date = 1/1/2500
-GCI            package is installed.
        User limit =     20. Expiry date = 1/1/2500
-UCI            package is installed.
        User limit =     20. Expiry date = 1/1/2500
-UVCS           package is installed.
        User limit =     20. Expiry date = 1/1/2500
-UVADM          package is installed.
        User limit =     20. Expiry date = 1/1/2500
-UVODBC         package is installed.
        User limit =     20. Expiry date = 1/1/2500
-iPHANTOM       package is installed.
        User limit =     20. Expiry date = 1/1/2500

C:\U2\UV>bin\uvregen
uvregen: reconfiguration complete, disk segment size is 4869760

I also ran UPDATE.ACCOUNT, both ran successfully. However I still get that 
error when I try to run UV from telnet..

Chris


> From: cjausti...@hotmail.com
> To: u2-users@listserver.u2ug.org
> Date: Tue, 28 Feb 2012 12:44:27 -0600
> Subject: Re: [U2] uvrestore - Unable to create or attach the Printer Segment
> 
> 
> I'm not sure if I'm running this correctly but I went to DOS, then did the 
> following:
> 
> C:\U2\UV\bin>UVREGEN
> .uvconfig: No such file or directory
> uvregen: error during regen, process aborted
> 
> I received the following message about .uvconfig not being there or in the 
> directory. I searched my file
> system and I do have a .uvconfig file in C:\U2\UV\bin.
> 
> Am I running this correctly?
> 
> 
> > Date: Tue, 28 Feb 2012 19:08:40 +0100
> > From: aalo...@quiter.com
> > To: u2-users@listserver.u2ug.org
> > Subject: Re: [U2] uvrestore - Unable to create or attach the Printer Segment
> > 
> > Hi Chris
> > 
> > You should run bin\uvregen after every change on UVCONFIG file.
> > Sometimes uvregen display warnings if some of your parameters doesn't fit,
> > So that, if uvregen doesn't complaints, then you are right.
> > 
> > And the other "must" after changing UV version is to run UPDATE.ACCOUNT on
> > every accout you use.
> > 
> > Regards
> > --
> > Augusto
> > 
> > 
> > 2012/2/28 Chris Austin <cjausti...@hotmail.com>
> > 
> > >
> > > We did an upgrade by using the 'modify' option during the install. We also
> > > used the option during the install
> > > to copy all the files from the old \IBM\UV directory to the new U2\UV
> > > directory. I'm not sure if that has anything
> > > to do with it.
> > >
> > > I have not executed UVREGEN, should I do that? What does that command do?
> > > I didn't see it in the command reference guide.
> > >
> > > Chris
> > >
> > >
> > > > Date: Tue, 28 Feb 2012 17:51:39 +0100
> > > > From: aalo...@quiter.com
> > > > To: u2-users@listserver.u2ug.org
> > > > Subject: Re: [U2] uvrestore - Unable to create or attach the Printer
> > > Segment
> > > >
> > > > Hi.
> > > > You said you "just" upgraded.
> > > > Have you executed "uvregen" after the upgrade?
> > > >
> > > > Regards
> > > > --
> > > > Augusto
> > > > 2012/2/28 Chris Austin <cjausti...@hotmail.com>
> > > >
> > > > >
> > > > > I just upgraded my UniVerse server from version 10.1.18 to 11.1.1.
> > > > > Everything seems ok except when I try and run the uvrestore command
> > > from
> > > > > one of our UniVerse version 10.3.3 backups.
> > > > > I don't know if this is a problem with just uvrestore or other uv
> > > commands
> > > > > but when I try to execute a uvrestore I get:
> > > > >
> > > > > A fatal error has occurred in uniVerse
> > > > > Unable to create or attach the Printer Segment
> > > > >
> > > > > Any idea what would be causing this? Anything to do with connection
> > > > > pooling? (our new install has connection pooling set at 0)
> > > > >
> > > > > Chris
> > > > >
> > > > >
> > > > > _______________________________________________
> > > > > U2-Users mailing list
> > > > > U2-Users@listserver.u2ug.org
> > > > > http://listserver.u2ug.org/mailman/listinfo/u2-users
> > > > >
> > > > _______________________________________________
> > > > U2-Users mailing list
> > > > U2-Users@listserver.u2ug.org
> > > > http://listserver.u2ug.org/mailman/listinfo/u2-users
> > >
> > > _______________________________________________
> > > U2-Users mailing list
> > > U2-Users@listserver.u2ug.org
> > > http://listserver.u2ug.org/mailman/listinfo/u2-users
> > >
> > _______________________________________________
> > U2-Users mailing list
> > U2-Users@listserver.u2ug.org
> > http://listserver.u2ug.org/mailman/listinfo/u2-users
>                                         
> _______________________________________________
> U2-Users mailing list
> U2-Users@listserver.u2ug.org
> http://listserver.u2ug.org/mailman/listinfo/u2-users
                                          
_______________________________________________
U2-Users mailing list
U2-Users@listserver.u2ug.org
http://listserver.u2ug.org/mailman/listinfo/u2-users

Reply via email to